如何用瀑布线选股

求高手老师编一个通达信瀑布线选股公式

请提供你认为的瀑布线指标原码
我可以帮你改写,联系我

求通达信瀑布线白色均线上穿所以均线选股公式.

PBX1:=(EMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;
PBX2:=(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;
PBX3:=(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;
PBX4:=(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
PBX5:=(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
PBX6:=(EMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;

HH:=MAX(PBX1,MAX(PBX2,MAX(PBX3,MAX(PBX4,MAX(PBX5,PBX6)))));
LL:=MIN(PBX1,MIN(PBX2,MIN(PBX3,MIN(PBX4,MIN(PBX5,PBX6)))));
X:REF(LL=PBX1,1) AND HH=PBX1;
PBX的相关参数就不多说了,
注意:别因为没有设置参数(M1-----M6)使得公式不能通过

求高手帮我写个瀑布线(PBX)粘合选股公式

M1:=4;M2:=6;M3:=9;M4:=13;M5:=18;M6:=24;
PBX1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;
PBX2:=(EXPMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;
PBX3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;
PBX4:=(EXPMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
PBX5:=(EXPMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
PBX6:=(EXPMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;
ABS(PBX1-PBX2)/PBX2<0.003 AND ABS(PBX2-PBX3)/PBX3<0.003 AND ABS(PBX3-PBX4)/PBX4<0.003 AND PBX1>REF(PBX1,1) AND PBX2>REF(PBX2,1);

能帮我做一个通达信瀑布线的选股公式吗?

PBX1:=(EMA(CLOSE,4)+MA(CLOSE,4*2)+MA(CLOSE,4*4))/3;
PBX2:=(EMA(CLOSE,6)+MA(CLOSE,6*2)+MA(CLOSE,6*4))/3;
PBX3:=(EMA(CLOSE,9)+MA(CLOSE,9*2)+MA(CLOSE,9*4))/3;
PBX4:=(EMA(CLOSE,13)+MA(CLOSE,13*2)+MA(CLOSE,13*4))/3;
PBX5:=(EMA(CLOSE,18)+MA(CLOSE,18*2)+MA(CLOSE,18*4))/3;
PBX6:=(EMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3;
{第一次出现符合}
YT:=PBX1>=PBX2 AND PBX2>=PBX3 AND PBX3>=PBX4 AND PBX4>=PBX5 AND PBX5>=PBX6;
选股:CROSS(PBX5,PBX6)AND YT;

macd最好用参数设置

默认的12 26就行,毕竟是趋势指标
利用12 26两条EMA的乖离判断,用太短的失去了指标原来的功能,太长的又迟钝

股票中macd参数设置多少为好

您好,macd参数呀,建议可以用 5 34 5 比缺省设置 12.26.9 要更加敏锐一些,对于衡量个股短线的强势,趋势会有帮助;
希望我的回答能够帮助到您,也祝愿您投资顺利,心想事成,财源广进