通达信三角价托指标公式

求助高手把这个通达信公式里的笑脸设置为条件选股公式

N1:=5;N2:=10;N3:=30;
M1:=MA(C,N1);{短期参数:5}
M2:=MA(C,N2);{中期参数:10}
M3:=MA(C,N3);{长期参数:30}
{以下计算交叉点距今的天数}
D1:=BARSLAST(CROSS(M1,M2));{短上穿中}
D2:=BARSLAST(CROSS(M1,M3));{短上穿长}
D3:=BARSLAST(CROSS(M2,M3));{中上穿长}
T1:=CROSS(M2,M3);{今天中线上穿长线}
T2:=D1>=D2 AND D2>=D3;{交叉按指定的先后出现}
T3:=COUNT(CROSS(M2,M1) OR CROSS(M3,M2) OR CROSS(M3,M1),D1)=0;{中间无夹杂其它交叉}
T4:=REF(M1<M3 AND M2<M3,D1+1);{短上穿中前一天短、中线在长线之下}
突破:=T1 AND T2 AND T3 AND T4;{价托确定};
XG:CROSS(PWINNER(14,CLOSE),0.9) AND LWINNER(5,CLOSE)>0.9;

求通达信烘云托月选股公式

大资金一旦进人,股票的日 K 线或周 K 线图中必定有所反映,其股价将会有如下表现:日 K 线出现“烘云托月” , 日后股价上升 50 %。周 K 线出现“烘云托月” , 日后股价翻番。一、分析日 K 线’‘烘云托月”后的粗升情况日 K 线“烘云托月”的 K 线形态如下: 5 、 10 、 20 、 30 、 40 、 60 天均线缠绕一阵子后,向上散发。开始阶段 40 或 60 天均线托着股价上行,股价上穿 120 天半年线时,阴阳交错,尚未大涨,但成交量明显放大。等到 MACD 在 O 轴线上方形成金叉后, K 线中会出现中阳或大阳线,此后 5 天均线和 10 天均线向上与 20 、 40 、 60 天均线分离,股价沿着 20 天均线向上运动,此时股价尚未抓升。这种走势和形态就叫“烘云托月”。

三条MA均线相交呈三角形,如何在其内添加颜色,指标如何使用?举例说明?

看你使用的是哪款操作系统,具体操作方法是不同的。

通达信--用下面两条做一个短长托条件选股公式--

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
DRAWTEXT(短长价托,L+0.015,'短长托'),COLOR36C0C1;
已经发给你另一个提问了,同样的问题不要重复提出。

通达信什么指标比较准确

各有千秋。你能说宝马就一定比奔驰好吗?侧重不同罢了。

通达信超精准买逃主图指标公式怎么用?

将指标拷贝到公式里,一条公式代表一条线,看一下备注。